Skip to content

Duplicate Dependencies

Pointzi depends on a small number of libraries. Sometimes this might cause incompatibilites with your application during build or runtime.

When that happens you can try to force a version for that dependency or ignore it, here is an article that can help you doing it:

https://docs.gradle.org/current/userguide/dependency_downgrade_and_exclude.html

If this does not fix your problem, please contact us for further investigation.